<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head>
	<meta name="google-site-verification" content="I9RBpFJLpYssAT_nb9hiSS6VWmlPfpvoLISAfplHtTU" />
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.northeastnews.ca/wp-content/uploads/2016/02/NEN-2013-Logo-clr-150x150.jpg" />
        <title>  Everything must go! - Northeast News</title>
        <link rel="stylesheet" type="text/css" media="all" href="http://www.northeastnews.ca/wp-content/themes/maxmag/style.css" />
        <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.northeastnews.ca/wp-content/themes/maxmag/css/iecss.css" />
        <![endif]-->        <link rel="shortcut icon" href="http://www.northeastnews.ca/wp-content/uploads/2013/06/favicon.png" />
                <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.northeastnews.ca/feed/" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.northeastnews.ca/feed/rss/" />
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.northeastnews.ca/feed/atom/" />
        <link rel="pingback" href="http://www.northeastnews.ca/xmlrpc.php" />
                <style type="text/css">#fancybox-wrap {
z-index : 3000!important;
}

#content-social {
 width: 340px;
}
#ticker {
 width: 610px;
}
.ticker-list {
 width: 520px !important;
}

@media screen and (max-width: 1002px) and (min-width: 768px) {
    #leader-right {
    	width: 440px;
    	display: inline-block;
	}
	#header-info {
		width: 440px;
	}
#content-social {
 width: 285px;
}
#ticker {
 width: 460px;
}
.ticker-list {
 width: 460px !important;
}
}

@media screen and (max-width: 767px) and (min-width: 600px) {
	#small-nav {
		display: none;
	}
	#header-info {
		width: 580px;
	}
	#leader-right {
		width: 580px;
                display: inline-block !important;
	}
	#logo {
		text-align: center;
                margin: auto;
		float: none;
	}
#content-social {
 width: 235px;
}
#ticker {
 width: 330px;
}
.ticker-list{
 width: 330px !important;
}
}

@media screen and (max-width: 479px) {
#content-social {
 width: 299px;
}
}</style>
        <link rel="alternate" type="application/rss+xml" title="Northeast News &raquo; Feed" href="http://www.northeastnews.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeast News &raquo; Comments Feed" href="http://www.northeastnews.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeast News &raquo; Everything must go! Comments Feed" href="http://www.northeastnews.ca/everything-must-go/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.northeastnews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.northeastnews.ca/wp-content/uploads/formidable/css/formidablepro.css?ver=31020' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.northeastnews.ca/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.northeastnews.ca/?mcsf_action=main_css&#038;ver=4.4.10' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.northeastnews.ca/wp-content/plugins/mailchimp/css/ie.css?ver=4.4.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.northeastnews.ca/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.northeastnews.ca/wp-content/plugins/wordpress-popup/css/animate.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.northeastnews.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.northeastnews.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.northeastnews.ca\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/js/scripts.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/js/ticker.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/js/respond.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/js/jquery.tweet.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/js/retina.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.northeastnews.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northeastnews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northeastnews.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Northeast News to close: latest casualty of shifting economy' href='http://www.northeastnews.ca/northeast-news-to-close-latest-casualty-of-shifting-economy/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://www.northeastnews.ca/everything-must-go/" />
<link rel='shortlink' href='http://www.northeastnews.ca/?p=22902' />
<link rel="alternate" type="application/json+oembed" href="http://www.northeastnews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northeastnews.ca%2Feverything-must-go%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northeastnews.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northeastnews.ca%2Feverything-must-go%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	
		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #222222; }
		h3.category-heading, .toggle { background: #F68F3A; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #F68F3A; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #F68F3A url(http://www.northeastnews.ca/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #F68F3A; }
		#main-nav-wrapper { background: #222222 url(http://www.northeastnews.ca/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #F68F3A; }
		#nav-mobi select { background: #222222; }
		ul.tabs li { background: #F68F3A; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/NEN_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1375372219842-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1375372219842-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1375372219842-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1375372219842-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1375372219842-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_300x100_ad_space_3', [300, 100], 'div-gpt-ad-1375372219842-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1375372219842-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1375372219842-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1375372219842-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/NEN_768x90_ad_space_1', [728, 90], 'div-gpt-ad-1375372219842-9').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    </head>
    <body class="single single-post postid-22902 single-format-standard">
        <div id="site">
            
        <div id="leader-wrapper">
            <div id="leaderboard">
                <div id="leader-left">                <!-- NEN_768x90_ad_space_1 -->
<div id="div-gpt-ad-1375372219842-9" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1375372219842-9"); });
</script>
</div>            </div>
                <!--leader-left-->        
            </div>
            <!--leaderboard-->    
        </div>
        <!--leader-wrapper-->        
        <div id="nav">
            <div id="main-nav-wrapper">
                <div id="main-nav">                <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-715" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.northeastnews.ca/">Home</a></li>
<li id="menu-item-13517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13517"><a href="http://www.northeastnews.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13936"><a href="http://www.northeastnews.ca/category/news/">Local News</a></li>
	<li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20899"><a href="http://www.northeastnews.ca/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-13518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13518"><a href="http://www.northeastnews.ca/category/news/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-13521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://www.northeastnews.ca/category/news/sports/">Sports</a></li>
<li id="menu-item-13522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13522"><a href="http://www.northeastnews.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13524"><a href="http://www.northeastnews.ca/category/features/finance/">Finance</a></li>
	<li id="menu-item-13523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://www.northeastnews.ca/category/features/beatton-journal/">Beatton Journal</a></li>
	<li id="menu-item-13525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13525"><a href="http://www.northeastnews.ca/category/features/rigs-and-roughnecks/">Rigs and Roughnecks</a></li>
</ul>
</li>
<li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.northeastnews.ca/classified/">Classifieds</a></li>
<li id="menu-item-13532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13532"><a href="http://www.northeastnews.ca/event/">Events</a></li>
<li id="menu-item-13529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13529"><a href="http://www.northeastnews.ca/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-13528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13528"><a href="http://www.northeastnews.ca/sales-team/">Sales team</a></li>
	<li id="menu-item-13527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13527"><a href="http://www.northeastnews.ca/rate-sheets/">Rate sheets</a></li>
	<li id="menu-item-13526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13526"><a href="http://www.northeastnews.ca/coverage/">Coverage</a></li>
</ul>
</li>
</ul></div>            </div>
                <!--main-nav-->            
                <div id="nav-mobi">    
                <select><option value="#">Menu</option>            
                <div class="menu-main-container"><option value="http://www.northeastnews.ca/">Home</option>
<option value="http://www.northeastnews.ca/category/news/">News	<option value="http://www.northeastnews.ca/category/news/">-Local News</option>
	<option value="http://www.northeastnews.ca/archives/">-Archives</option>
</option>
<option value="http://www.northeastnews.ca/category/news/arts-and-culture/">Arts and Culture</option>
<option value="http://www.northeastnews.ca/category/news/sports/">Sports</option>
<option value="http://www.northeastnews.ca/category/features/">Features	<option value="http://www.northeastnews.ca/category/features/finance/">-Finance</option>
	<option value="http://www.northeastnews.ca/category/features/beatton-journal/">-Beatton Journal</option>
	<option value="http://www.northeastnews.ca/category/features/rigs-and-roughnecks/">-Rigs and Roughnecks</option>
</option>
<option value="http://www.northeastnews.ca/classified/">Classifieds</option>
<option value="http://www.northeastnews.ca/event/">Events</option>
<option value="http://www.northeastnews.ca/advertise-with-us/">Advertise	<option value="http://www.northeastnews.ca/sales-team/">-Sales team</option>
	<option value="http://www.northeastnews.ca/rate-sheets/">-Rate sheets</option>
	<option value="http://www.northeastnews.ca/coverage/">-Coverage</option>
</option>
</div>            
                <div class="menu-second-container"><option value="http://www.northeastnews.ca/directory/" id="menu-item-15920">Business Directory</option>
<option value="http://www.northeastnews.ca/who-we-are/" id="menu-item-15922">Who we are</option>
<option value="http://www.northeastnews.ca/contact-us/" id="menu-item-15923">Contact Us</option>
</div>            
                </select>
                </div>
                
                <!--nav-mobi-->        
            </div>
            <!--main-nav-wrapper-->    
        </div>
        <!--nav-->    
        <div id="wrapper">
                
        <div id="inner-wrapper">
        <div id="content">
        <div id="main-header-wrapper">
            <div id="header">
                <div id="logo">                                                        <a href="http://www.northeastnews.ca"><img src="http://www.northeastnews.ca/wp-content/uploads/2013/06/logo.png" alt="Northeast News" /></a>                                                    </div>
                <!--logo-->                        
                <div id="header-info">
                    <div id="small-nav">                                <div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.northeastnews.ca/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15922"><a href="http://www.northeastnews.ca/who-we-are/">Who we are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15923"><a href="http://www.northeastnews.ca/contact-us/">Contact Us</a></li>
</ul></div>                            </div>
                    <!--small-nav-->                                        
                                
                    <div id="leader-right">                
                                                     <div class="weather-widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocFort St. John56.246808,Canada-120.846502*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/11.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1019 mbar - Wind: Gentle Breeze (5km/h) from S - Humidity: 95% - Visibility: 9.7km - Dewpoint: 14&deg;C -  Sunrise at 04:26 hrs  (in 00:39h)  - Sunset at 21:49 hrs - Length of day: 17:23h - Moonphase: Full' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:100%;color:'>15.4&deg;C</span><br /><span style='font-family:(Theme);font-size:100%;color:'>Rain</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:100%;color:'>Today: <br />31&deg;C / 13&deg;C </span></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/11.png' alt='' title='Today:  Day - Cloudy with rain. Low 13C. Night - A steady rain this evening. Showers continuing overnight. Low 13C. Winds SSW at 15 to 25 km/h. Chance of rain 100%. Rainfall near 6mm.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td colspan=8 style='font-family:(Theme);font-size:0'>&nbsp;</td></tr><tr><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'>Tue</td><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png'  alt='' width='22' title='Tomorrow, 8th:  Day - A few clouds from time to time. High 26C. Winds SW at 15 to 25 km/h. Night - Clear skies with a few passing clouds. Low 12C. Winds S at 10 to 15 km/h. - '></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png'  alt='' width='22' title='Sunday, 9th:  Day - A shower or two around the area in the morning, then partly cloudy in the afternoon. High 22C. Winds SW at 15 to 30 km/h. Chance of rain 30%. Night - Clear skies. Low 9C. Winds WSW at 15 to 30 km/h. - '></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Monday, 10th:  Day - Mainly sunny. High 21C. Winds WSW at 15 to 25 km/h. Night - Partly cloudy skies. Low 8C. Winds SW at 10 to 15 km/h. - '></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Tuesday, 11st:  Day - Plentiful sunshine. High 23C. Winds SW at 10 to 15 km/h. Night - Mostly clear skies. Low near 10C. Winds SE at 10 to 15 km/h. - '></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/38.png' alt=''  width='22' title='Wednesday, 12th:  Day - Mostly sunny skies during the morning hours. Scattered showers and thunderstorms developing in the afternoon. High 24C. Winds SE at 15 to 25 km/h. Chance of rain 50%. Night - Isolated thunderstorms in the evening. Mostly cloudy skies overnight. Low 11C. Winds NNW at 10 to 15 km/h. Chance of rain 30%. - '></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='22' title='Thursday, 13th:  Day - Some clouds in the morning will give way to mainly sunny skies for the afternoon. High 23C. Winds WSW at 10 to 15 km/h. -  - '></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.northeastnews.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>26&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>22&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>21&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>23&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>24&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>23&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>9&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>8&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>10&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>12&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div>                            <!-- cached data -->                    </div>
                    <!--leader-right-->                                    
                </div>
                <!--header-info-->                    
            </div>
            <!--header-->                
        </div>
        <!--main-header-wrapper-->                
        <div id="content-top">
            <div id="ticker">
                <span class="ticker-heading">Don't miss</span>                        
                <ul class="ticker-list">
                                                
                    <li><a href="http://www.northeastnews.ca/northeast-news-to-close-latest-casualty-of-shifting-economy/">Northeast News to close: latest casualty of shifting economy</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/stop-safe-coordinator-bc-needs-to-increase-fines-for-school-bus-stop-sign-infractions/">Stop Safe coordinator: BC needs to increase fines for school bus stop sign infractions</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/site-c-job-fairs-announced-for-peace-region/">Site C job fairs announced for Peace Region</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/new-digital-mobile-mammography-vehicles-coming-to-the-peace/">New digital mobile mammography vehicles coming to the Peace</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/rcmp-searching-for-wagman/">RCMP searching for Wagman</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/identity-of-man-found-dead-after-charlie-lake-standoff-confirmed-by-bc-coroners-service/">Identity of man found dead after Charlie Lake standoff confirmed by BC Coroners Service</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/dawson-creek-reiki-practitioner-finds-a-loyal-clientele-in-the-peace/">Dawson Creek Reiki practitioner finds a loyal clientele in the Peace</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/alaska-highway-reopened-after-collision/">Alaska Highway reopened after collision</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/dawson-creek-mayor-wants-to-bring-kindness-meters-to-d-c/">Dawson Creek mayor wants to bring Kindness Meters to D.C.</a><span class="ticker-date">Posted 1 year ago</span></li>
                                                
                    <li><a href="http://www.northeastnews.ca/northern-bc-to-get-nurse-practitioners/">Northern BC to get Nurse Practitioners</a><span class="ticker-date">Posted 1 year ago</span></li>
                                            
                </ul>
            </div>
            <!--ticker-->                    
            <div id="content-social">
                <ul>
                                                
                    <li><a href="http://www.facebook.com/northeastnews1" alt="Facebook" class="fb-but" target="_blank"></a></li>
                                                                    <li><a href="http://www.twitter.com/northeastnewsbc" alt="Twitter" class="twitter-but" target="_blank"></a></li>
                                                                                                <li><a href="https://plus.google.com/b/107686477448912840649/107686477448912840649/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>
                                                                                                        
                    <li><a href="http://www.northeastnews.ca/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
                    <li>
                        <div class="search-wrapper">
                            <div class="search-box">                                        <form method="get" id="searchform" action="http://www.northeastnews.ca/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
                                    </div>
                            <!--search-box-->                                
                        </div>
                        <!--search wrapper-->                            
                    </li>
                </ul>
            </div>
            <!--content-social-->                
        </div>
        <!--content-top-->

<div id="main">
	<div id="post-area" class="post-22849 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-breaking-news tag-northern-health tag-nurse-practitioners">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.northeastnews.ca">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.northeastnews.ca/category/news/">News</a>  &nbsp; &gt; &nbsp;  <a href="http://www.northeastnews.ca/category/news/local-news/">Local News</a>  &nbsp; &gt; &nbsp;  <span class="current">Everything must go!</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Everything must go!</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://www.northeastnews.ca/author/staff1/" title="Posts by NorthEast News" rel="author">NorthEast News</a> on February 9, 2016			</div><!--post-info-left-->
		</div><!--post-info-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.northeastnews.ca%2Feverything-must-go%2F&media=http://www.northeastnews.ca/wp-content/uploads/2016/02/NEN-2013-Logo-clr.jpg&description=Everything must go!" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
			</ul>
		</div><!--social-box-->

		<div id="content-area">
						<p>Hi everyone. We are in the process of moving stuff out of the office. If you want to make an offer on anything, stop by! Thanks!<img class="alignleft size-medium wp-image-22892" src="http://www.northeastnews.ca/wp-content/uploads/2016/02/NEN-2013-Logo-clr-300x142.jpg" alt="NEN 2013 Logo clr" width="300" height="142" /></p>
					</div><!--content-area-->

		<div class="post-tags">
					</div><!--post-tags-->

		<div id="social-box">
			<ul class="post-social-horz">
				<li>
					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
				</li>
				<li>
					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
				</li>
				<li>
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.northeastnews.ca%2Feverything-must-go%2F&media=http://www.northeastnews.ca/wp-content/uploads/2016/02/NEN-2013-Logo-clr.jpg&description=Everything must go!" class="pin-it-button" count-layout="horizontal">Pin It</a>
				</li>
				<li>
				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
				</li>
			</ul>
		</div><!--social-box-->


									<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/everything-must-go/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.northeastnews.ca/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.northeastnews.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="document.getElementById('si_image_com').src = 'http://www.northeastnews.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;sid=' + Math.random(); return false;">
      <img class="captchaImgRefresh" src="http://www.northeastnews.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22902' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->
			
	</div><!--post-area-->
</div><!--main -->

<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://www.northeastnews.ca/everything-must-go/" rel="bookmark" class="main-headline">Everything must go!</a>
					<p>Hi everyone. We are in the process of moving stuff...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 year ago</li>
							<li class="comments-icon"><a href="http://www.northeastnews.ca/everything-must-go/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.northeastnews.ca/northeast-news-to-close-latest-casualty-of-shifting-economy/" rel="bookmark" class="main-headline">Northeast News to close: latest casualty of shifting economy</a>
					<p>DAWSON CREEK &#8211; Due to increasingly difficult economic conditions, Northeast...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 year ago</li>
							<li class="comments-icon"><a href="http://www.northeastnews.ca/northeast-news-to-close-latest-casualty-of-shifting-economy/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.northeastnews.ca/stop-safe-coordinator-bc-needs-to-increase-fines-for-school-bus-stop-sign-infractions/" rel="bookmark" class="main-headline">Stop Safe coordinator: BC needs to increase fines for school bus stop sign infractions</a>
					<p>FORT ST. JOHN &#8211; Here&#8217;s a sobering fact: last year,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 year ago</li>
							<li class="comments-icon"><a href="http://www.northeastnews.ca/stop-safe-coordinator-bc-needs-to-increase-fines-for-school-bus-stop-sign-infractions/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.northeastnews.ca/site-c-job-fairs-announced-for-peace-region/" rel="bookmark" class="main-headline">Site C job fairs announced for Peace Region</a>
					<p>DAWSON CREEK &#8211; BC Hydro and it’s contractors have announced...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 year ago</li>
							<li class="comments-icon"><a href="http://www.northeastnews.ca/site-c-job-fairs-announced-for-peace-region/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.northeastnews.ca/new-digital-mobile-mammography-vehicles-coming-to-the-peace/" rel="bookmark" class="main-headline">New digital mobile mammography vehicles coming to the Peace</a>
					<p>DAWSON CREEK &#8211; Rural communities of the Peace will be...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 year ago</li>
							<li class="comments-icon"><a href="http://www.northeastnews.ca/new-digital-mobile-mammography-vehicles-coming-to-the-peace/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.northeastnews.ca/rcmp-searching-for-wagman/" rel="bookmark" class="main-headline">RCMP searching for Wagman</a>
					<p>&nbsp; FORT ST. JOHN &#8211; Police are requesting information on...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 year ago</li>
							<li class="comments-icon"><a href="http://www.northeastnews.ca/rcmp-searching-for-wagman/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.northeastnews.ca/identity-of-man-found-dead-after-charlie-lake-standoff-confirmed-by-bc-coroners-service/" rel="bookmark" class="main-headline">Identity of man found dead after Charlie Lake standoff confirmed by BC Coroners Service</a>
					<p>CHARLIE LAKE &#8211; According to a press release issued by...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 year ago</li>
							<li class="comments-icon"><a href="http://www.northeastnews.ca/identity-of-man-found-dead-after-charlie-lake-standoff-confirmed-by-bc-coroners-service/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div class="sidebar-widget"><div class="social-count-plus"><ul class="flat"><li class="count-twitter"><a class="icon" href="https://twitter.com/northeastnewsbc"></a><span class="items"><span class="count" style="color: #333333 !important;">1666</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/102196726508085"></a><span class="items"><span class="count" style="color: #333333 !important;">0</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/107686477448912840649"></a><span class="items"><span class="count" style="color: #333333 !important;">29</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-posts"><a class="icon" href="http://www.northeastnews.ca"></a><span class="items"><span class="count" style="color: #333333 !important;">3639</span><span class="label" style="color: #333333 !important;">posts</span></span></li><li class="count-comments"><a class="icon" href="http://www.northeastnews.ca"></a><span class="items"><span class="count" style="color: #333333 !important;">1454</span><span class="label" style="color: #333333 !important;">comments</span></span></li></ul></div></div><div class="sidebar-widget">

		<!-- NEN_300x250_ad_space_2 -->
<div id='div-gpt-ad-1375372219842-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-7'); });
</script>
</div>

		</div><div class="sidebar-widget">
		<h3><a href="http://www.northeastnews.ca/category/news/">Local News</a></h3>
		<div class="widget-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="http://www.northeastnews.ca/everything-must-go/" rel="bookmark" title="Everything must go!"><img width="120" height="134" src="http://www.northeastnews.ca/wp-content/uploads/2016/02/NEN-2013-Logo-clr-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="NEN 2013 Logo clr" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.northeastnews.ca/everything-must-go/" class="main-headline">Everything must go!</a>
						<p>Hi everyone. We are in the process of moving...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 year ago</li>
								<li class="comments-icon"><a href="http://www.northeastnews.ca/everything-must-go/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://www.northeastnews.ca/northeast-news-to-close-latest-casualty-of-shifting-economy/" rel="bookmark" title="Northeast News to close: latest casualty of shifting economy"><img width="120" height="134" src="http://www.northeastnews.ca/wp-content/uploads/2016/02/NENClose-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="NENClose" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.northeastnews.ca/northeast-news-to-close-latest-casualty-of-shifting-economy/" class="main-headline">Northeast News to close: latest casualty of shifting economy</a>
						<p>DAWSON CREEK &#8211; Due to increasingly difficult economic conditions,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 year ago</li>
								<li class="comments-icon"><a href="http://www.northeastnews.ca/northeast-news-to-close-latest-casualty-of-shifting-economy/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://www.northeastnews.ca/stop-safe-coordinator-bc-needs-to-increase-fines-for-school-bus-stop-sign-infractions/" rel="bookmark" title="Stop Safe coordinator: BC needs to increase fines for school bus stop sign infractions"><img width="120" height="134" src="http://www.northeastnews.ca/wp-content/uploads/2013/03/school bus1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Photo: File photo" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.northeastnews.ca/stop-safe-coordinator-bc-needs-to-increase-fines-for-school-bus-stop-sign-infractions/" class="main-headline">Stop Safe coordinator: BC needs to increase fines for school bus stop sign infractions</a>
						<p>FORT ST. JOHN &#8211; Here&#8217;s a sobering fact: last...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 year ago</li>
								<li class="comments-icon"><a href="http://www.northeastnews.ca/stop-safe-coordinator-bc-needs-to-increase-fines-for-school-bus-stop-sign-infractions/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://www.northeastnews.ca/site-c-job-fairs-announced-for-peace-region/" rel="bookmark" title="Site C job fairs announced for Peace Region"><img width="120" height="134" src="http://www.northeastnews.ca/wp-content/uploads/2015/11/North-bank-stabalization_North-bank-stabilization-at-the-Site-C-dam-site-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="North bank stabilization at the Site C dam site. Photo: BC Hydro" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.northeastnews.ca/site-c-job-fairs-announced-for-peace-region/" class="main-headline">Site C job fairs announced for Peace Region</a>
						<p>DAWSON CREEK &#8211; BC Hydro and it’s contractors have...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 year ago</li>
								<li class="comments-icon"><a href="http://www.northeastnews.ca/site-c-job-fairs-announced-for-peace-region/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="http://www.northeastnews.ca/new-digital-mobile-mammography-vehicles-coming-to-the-peace/" rel="bookmark" title="New digital mobile mammography vehicles coming to the Peace"><img width="120" height="134" src="http://www.northeastnews.ca/wp-content/uploads/2016/02/MobileVehicleExterior1-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Photo: BC Cancer Agency" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.northeastnews.ca/new-digital-mobile-mammography-vehicles-coming-to-the-peace/" class="main-headline">New digital mobile mammography vehicles coming to the Peace</a>
						<p>DAWSON CREEK &#8211; Rural communities of the Peace will...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 year ago</li>
								<li class="comments-icon"><a href="http://www.northeastnews.ca/new-digital-mobile-mammography-vehicles-coming-to-the-peace/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--widget-content-->


		</div><div class="sidebar-widget"><h3>This Week&#8217;s Online Edition</h3>			<div class="textwidget"><center>
<div data-configid="1481984/33344330" style="width:325px; height:347px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> 
<center></div>
		</div><div class="sidebar-widget"><h3>Sign up for Northeast News</h3>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="d5c0cb6996" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div><div class="sidebar-widget">

		<!-- NEN_300x100_ad_space_3 -->
<div id='div-gpt-ad-1375372219842-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-5'); });
</script>
</div>
<br>
<!-- NEN_300x100_ad_space_4 -->
<div id='div-gpt-ad-1375372219842-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-6'); });
</script>
</div>

		</div><div class="sidebar-widget"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/NorthE_NEWS"  data-widget-id="354797623833669632">Tweets by @NorthE_NEWS</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="sidebar-widget">

		<!-- NEN_300x250_ad_space_5 -->
<div id='div-gpt-ad-1375372219842-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-8'); });
</script>
</div>

		</div><div class="sidebar-widget">

		<div style="width:300px">
<!-- NEN_125x125_ad_space_6 -->
<div id='div-gpt-ad-1375372219842-0' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-0'); });
</script>
</div>

<!-- NEN_125x125_ad_space_7 -->
<div id='div-gpt-ad-1375372219842-1' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-1'); });
</script>
</div>
<div style="clear:both"></div>
<br>
<!-- NEN_125x125_ad_space_8 -->
<div id='div-gpt-ad-1375372219842-2' style='width:125px; height:125px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-2'); });
</script>
</div>

<!-- NEN_125x125_ad_space_9 -->
<div id='div-gpt-ad-1375372219842-3' style='width:125px; height:125px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375372219842-3'); });
</script>
</div>
<div style="clear:both"></div>
</div>

		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
            			<div class="footer-widget"><h3>Contact us</h3>			<div class="textwidget"><p><img src="http://www.northeastnews.ca/wp-content/uploads/2014/04/NENlogo.jpg" alt="The Northeast News" width="250" height="128" border=0"><br />
The <b>Northeast News </b>is printed every Thursday.</p>
<p><b><U>Fort St John</u></b><br />
<B>Address:</b> 9909 100th Avenue <br />
Fort St. John, BC<br />
V1J 1Y4<br />
<b>Toll Free:</b> 1.877.787.7030 <br />
<B>Phone:</b> 250.787.7030<br />
<B>Fax:</b> 250.787.7090  </p>
<p><b><u>Dawson Creek</u></b><br />
<b>Address:</b>1509b Alaska Ave.<br />
Dawson Creek, BC<br />
V1G 1Z9<br />
<B>Phone:</b> 250.782.7060<br />
<B>Fax:</b> 250.782.7066</p>
<p><B><U>Business Hours:</u></b> Monday - Friday, 8:30 a.m. - 5 p.m. </p>
</div>
		</div><div class="footer-widget"><h3>Tags</h3>

				<div class="tag-cloud">
				<a href='http://www.northeastnews.ca/tag/breaking-news/' class='tag-link-555' title='1,367 topics' style='font-size: 12px;'>breaking-news</a>
<a href='http://www.northeastnews.ca/tag/featured/' class='tag-link-554' title='837 topics' style='font-size: 12px;'>featured</a>
<a href='http://www.northeastnews.ca/tag/fort-st-john/' class='tag-link-535' title='667 topics' style='font-size: 12px;'>Fort St. John</a>
<a href='http://www.northeastnews.ca/tag/dawson-creek/' class='tag-link-580' title='562 topics' style='font-size: 12px;'>dawson creek</a>
<a href='http://www.northeastnews.ca/tag/northeast-news/' class='tag-link-1333' title='337 topics' style='font-size: 12px;'>Northeast news</a>
<a href='http://www.northeastnews.ca/tag/letter-to-the-editor/' class='tag-link-668' title='172 topics' style='font-size: 12px;'>letter to the editor</a>
<a href='http://www.northeastnews.ca/tag/rcmp/' class='tag-link-566' title='107 topics' style='font-size: 12px;'>RCMP</a>
<a href='http://www.northeastnews.ca/tag/prrd/' class='tag-link-571' title='89 topics' style='font-size: 12px;'>PRRD</a>
<a href='http://www.northeastnews.ca/tag/investors-group/' class='tag-link-574' title='89 topics' style='font-size: 12px;'>Investors Group</a>
<a href='http://www.northeastnews.ca/tag/site-c/' class='tag-link-608' title='87 topics' style='font-size: 12px;'>SIte C</a>
<a href='http://www.northeastnews.ca/tag/taylor/' class='tag-link-587' title='74 topics' style='font-size: 12px;'>taylor</a>
<a href='http://www.northeastnews.ca/tag/editorial-2/' class='tag-link-573' title='72 topics' style='font-size: 12px;'>editorial</a>
<a href='http://www.northeastnews.ca/tag/chetwynd/' class='tag-link-588' title='71 topics' style='font-size: 12px;'>Chetwynd</a>
<a href='http://www.northeastnews.ca/tag/tumbler-ridge/' class='tag-link-511' title='61 topics' style='font-size: 12px;'>Tumbler Ridge</a>
<a href='http://www.northeastnews.ca/tag/northern-health/' class='tag-link-607' title='53 topics' style='font-size: 12px;'>Northern Health</a>
<a href='http://www.northeastnews.ca/tag/city-council/' class='tag-link-617' title='52 topics' style='font-size: 12px;'>city council</a>
<a href='http://www.northeastnews.ca/tag/bc-hydro/' class='tag-link-569' title='50 topics' style='font-size: 12px;'>BC Hydro</a>
<a href='http://www.northeastnews.ca/tag/peace-river-regional-district/' class='tag-link-1017' title='48 topics' style='font-size: 12px;'>Peace River Regional District</a>
<a href='http://www.northeastnews.ca/tag/dawson-creek-rcmp/' class='tag-link-2000' title='47 topics' style='font-size: 12px;'>Dawson Creek RCMP</a>
<a href='http://www.northeastnews.ca/tag/fort-nelson/' class='tag-link-742' title='41 topics' style='font-size: 12px;'>Fort nelson</a>
<a href='http://www.northeastnews.ca/tag/fort-st-john-rcmp/' class='tag-link-1051' title='41 topics' style='font-size: 12px;'>Fort St. John RCMP</a>
<a href='http://www.northeastnews.ca/tag/education/' class='tag-link-1636' title='40 topics' style='font-size: 12px;'>education</a>
<a href='http://www.northeastnews.ca/tag/hudsons-hope/' class='tag-link-624' title='39 topics' style='font-size: 12px;'>Hudson&#039;s Hope</a>
<a href='http://www.northeastnews.ca/tag/online-edition/' class='tag-link-626' title='38 topics' style='font-size: 12px;'>online edition</a>				</div>


		</div><div class="footer-widget"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-558"><a href="http://www.northeastnews.ca/category/news/arts-and-culture/" >Arts and Culture</a>
</li>
	<li class="cat-item cat-item-562"><a href="http://www.northeastnews.ca/category/features/beatton-journal/" >Beatton Journal</a>
</li>
	<li class="cat-item cat-item-564"><a href="http://www.northeastnews.ca/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.northeastnews.ca/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-561"><a href="http://www.northeastnews.ca/category/features/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-500"><a href="http://www.northeastnews.ca/category/front-page-images/" >Front Page Images</a>
</li>
	<li class="cat-item cat-item-565"><a href="http://www.northeastnews.ca/category/news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-503"><a href="http://www.northeastnews.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-505"><a href="http://www.northeastnews.ca/category/northeast-news-archives/" >Northeast News Archives</a>
</li>
	<li class="cat-item cat-item-625"><a href="http://www.northeastnews.ca/category/news/online-archives/" >Online Archives</a>
</li>
	<li class="cat-item cat-item-507"><a href="http://www.northeastnews.ca/category/photo-gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-563"><a href="http://www.northeastnews.ca/category/features/rigs-and-roughnecks/" >Rigs and Roughnecks</a>
</li>
	<li class="cat-item cat-item-509"><a href="http://www.northeastnews.ca/category/showcase-slider/" >Showcase Slider</a>
</li>
	<li class="cat-item cat-item-559"><a href="http://www.northeastnews.ca/category/news/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-510"><a href="http://www.northeastnews.ca/category/top-story/" >Top Story</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.northeastnews.ca/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div>               
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-715"><a href="http://www.northeastnews.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13517"><a href="http://www.northeastnews.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13936"><a href="http://www.northeastnews.ca/category/news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20899"><a href="http://www.northeastnews.ca/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13518"><a href="http://www.northeastnews.ca/category/news/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13521"><a href="http://www.northeastnews.ca/category/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13522"><a href="http://www.northeastnews.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13524"><a href="http://www.northeastnews.ca/category/features/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13523"><a href="http://www.northeastnews.ca/category/features/beatton-journal/">Beatton Journal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13525"><a href="http://www.northeastnews.ca/category/features/rigs-and-roughnecks/">Rigs and Roughnecks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10552"><a href="http://www.northeastnews.ca/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13532"><a href="http://www.northeastnews.ca/event/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13529"><a href="http://www.northeastnews.ca/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13528"><a href="http://www.northeastnews.ca/sales-team/">Sales team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13527"><a href="http://www.northeastnews.ca/rate-sheets/">Rate sheets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13526"><a href="http://www.northeastnews.ca/coverage/">Coverage</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-second-container"><ul id="menu-second-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15920"><a href="http://www.northeastnews.ca/directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15922"><a href="http://www.northeastnews.ca/who-we-are/">Who we are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15923"><a href="http://www.northeastnews.ca/contact-us/">Contact Us</a></li>
</ul></div>			</div><!--footer-nav2-->
			<div id="copyright">
				<p>© Northeast News - Powered by <a target="_blank" title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>                                                                                                                                                                 <U><a href=" http://www.northeastnews.ca/terms-of-use-2/">Terms of Use</a></u> | <u><a href="http://www.northeastnews.ca/privacy-policy-2">Privacy Policy</a></u></p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script>window._popup_data = {"ajaxurl":"http:\/\/www.northeastnews.ca\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/everything-must-go\/"}};</script><link rel='stylesheet' id='social-count-plus-css'  href='http://www.northeastnews.ca/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northeastnews.ca/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.northeastnews.ca/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
jQuery(function($){
        $(".tweet").tweet({
            username: "northeastnewsbc",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43073196-1', 'northeastnews.ca');
  ga('send', 'pageview');

</script>
</body>
</html>
